Results 1 to 3 of 3

Thread: Need help with homebrew/uloader

  1. #1

    Need help with homebrew/uloader

    i hope this is the right spot to post everyone I'm new to the homebrew/uloader scene...... Everything was working fine for me till thr other day, When my loader updated and now needs a password to access it I know that the default password was 00000 but some how I change it and I don't know how to reset or anything all the options within loader are greyed out like add game and add bit map cover for the games......... if someone had gone thru this and knows how to fix it I would really appreciate it..... cause my little girls love playing there Wii thanx....... my Wii is 4.2 firmware will provide more info if needed. Ive tried Deleting the boot.dol, and put a fresh copy back, and Replace the config file with a fresh one, with no luck still ask for a password. does anyone have any other ideas

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    [Guide] uLoader

    Check out the guide, maybe try a different version. There is the official source code page at the bottom of the guide that may help you out too.

  3. #3
    Ill have to admit that I am a but I did try another version or uloader and it still asks for a password and I tried the default one 00000 and all the options are still grey out..... but ill have say since I am a noob I don't know what you mean or what/what to do with the official source code...... please help

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts