Results 1 to 1 of 1

Thread: USB Loader GX and CFG USB Loader Issue

  1. #1
    New Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts

    USB Loader GX and CFG USB Loader Issue (Fixed)

    Hello Everyone,

    I have an issue with a backup loading on these USB loaders. Whenever I load it it gets to the 'wrist strap' warning screen and then goes into a black screen with some weird unreadable text. Controller still works and I just have to hard reset to get out of it. My question is, is this because it is a bad backup or is there something wrong with my USB loader settings, cIOS issue, or something that I'm completely overlooking.

    I tried loading the backup on Dolphin and it does works somewhat from what I saw. It got past the 'wrist strap' warning screen and got to the 'Wii remote etc.' message (because I don't have a Wiimote configured to my PC). I tested my other backups on the Loaders and they also work but it was a limited testing pool, 2-3 games. In a way, I'm being torn in 2 different direction right now. One evidence show that it could be a bad backup while another seem to suggest something else is wrong with my system/USB loader.

    Sorry if this issue/solution has already been posted elsewhere as I have tried to look for one that is specific to my issue to no avail. Bear with me please because I have no deep technological knowledge about the inner most secrets of the Wii and have only been following guides on this forum. Thank you for any assistance/answers that can be given.

    (Edit: Sorry for the thread, I figured out what was going on. The unreadable text was just telling me to plug in the nunchuk to the wiimote .)
    Last edited by whder; 02-26-2011 at 09:41 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts