Results 1 to 9 of 9

Thread: band Hero type games

  1. #1

    band Hero type games

    Band hero and guitar hero
    I have followed all the guides and have softmodded a few wiis thenks to the excellent tutorials on this site, all of them will play all games including the band hero type games but I now have two that dont. I have followed all the instructions to the letter and did everything the same on all of the wiis.I have also followed all of the tutorials about playing these type games on this site, I think it is an ios problem but I am not that experienced. This is starting to drive me crazy LOL!!!!! I have tried updating ios as well.

    Thank you in advance for any help.

    My system check is as follows.

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Hollywood v0x11
    Console ID: 39797858
    Boot2 v4

    Found 172 titles.
    Found 48 IOS on this console. 7 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug
    IOS37 (rev 5663): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug
    IOS222 (rev 4): Trucha Bug
    IOS223 (rev 4): Trucha Bug
    IOS224 (rev 65535): Trucha Bug
    IOS236 (rev 54321): Trucha Bug
    IOS249 (rev 20): Trucha Bug
    IOS250 (rev 65535): Trucha Bug
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/02/24. Last edited by vmbrian; Today at 12:41 AM. Reason: added system check

  2. #2

  3. #3

    thank you for the quick reply but I have tried all the usual methods including loading with 223 as is described in a lot of the guides on this site but still to no avail.

    Thank you for anyone who can help any help is greatly appreciated.

  4. #4
    With hermes v4 I'm surprised it's not loading. Which two games are they? and what happens when you try to load them (and which loader.) Loading via disc or usb?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    That's strange. Could be a bad rip. Or take a look at the Guitar Hero 6 guide. You could also try cIOSx base 56 in whatever slot like 248. The softmod guide's for 4.3 (on this site) have that cios.

    Or if disc loading slot 249.

  6. #6
    Junk mail

    It is with usb loader gx, it just hangs on the black screen. It is just bizzarre that it is only happening on two!!!! It is band hero and GH 5 not tried the other GH ones

    Thank you for the quick reply
    Last edited by vmbrian; 02-24-2011 at 02:39 PM.

  7. #7
    Quote Originally Posted by vmbrian
    Junk mail

    It is with usb loader gx, it just hangs on the black screen. It is just bizzarre that it is only happening on two!!!!

    Thank you for the quick reply
    Bad rip? Rerip the game from the dvd

  8. #8

    Thank you will try that but i have two different hdd and neither works on the two wiis in question but do on others. My original is in my house i Germany and will re-rip at W/E. I have also tried all of the guides on here but to no avail so re-softmadded the wiis to see if i had missed something ( i never do LOL) but still not working a bit weird lol!!!!


  9. #9
    I would also try another loader like wiiflow or cfg. With your set up they should work. If nothing else, re-rip.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts