Results 1 to 2 of 2

Thread: Have you seen this before.

  1. #1
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Thanked 15 Times in 15 Posts

    Have you seen this before.

    I was playing a game yesterday (wiifit plus), then I finished playing that and went to swap games (from HDD). I exited the game as normal, but when it went to load back into the system menu, it said 'system files are corrupt blah blah blah'.
    So I switched the wii off, and then on again, problem, would not load into SM, tried the off and on trick again, same thing.

    Now don't ask me why I tried this or why it worked but I then tried holding the EJECT button (not the reset button) while I powered up an empty wii........this loaded straight into the SM and loaded games fine from HDD. Seems to still be working too but is this a bad sign or an odd occurance!!!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    I one tiime exited USB Loader GX, it went to the system menu and gave the system files are corrupt message. I turned of the power, turned it on again and it worked again. Don't really know what happened.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts