Results 1 to 3 of 3

Thread: Noob Needs Help with making this thread title searchable

  1. #1

    Unhappy Noob Needs Help with making this thread title searchable

    I have wii version 4.2u. It has been modded in the past and was working perfectly fine with launcher gx...until i tried to update it to work with the new tony hawk shred game. Now i can not launch my usb loader gx at all. It starts to load and fails. I have loaded ios58 to get the new loader gx but still no success. All the guides I see out there basically have me format my drive again but I have ALL of my games on the HDD already and i really dont want to go through that again. Any help would be appreciated.

  2. #2
    try installing CFG USB Loader. This is a very stable loader that supports HDD formatted in FAT & WBFS so you shouldn't need to format that at all. Just install the latest version of CFG, you may also need to update some ios's &/or rev's.
    Try the loader first though. There is a link for CFG in the 'softmod any wii' link in my signature.

  3. #3
    Thank you for the reply! I ended up finding out out was loading off the hdd and I had to set it up to load off the sd. Now I'm having trouble getting hermes ios 222 installed. When it connects to the server it stops at file 9. I tried to dl through NUS I get to file 9 and it stops so I'm not sure...i want to get tony hawk shred board to work for my nephew.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts