Results 1 to 3 of 3

Thread: USB HD not working after ios38 rev19 install

  1. #1

    USB HD not working after ios38 rev19 install

    Hi guys,
    I have a WII I softmodded using your 3.1-4.1 guide long time ago. It always worked and I played all my ISO backups with USBloaderGX without issues.
    The only backup I was not able to run was Monster Hunter Tri.
    Yesterday night I decided to try a solution proposed on a forum, and I installed ios38 rev19.
    Installation was succesful, but now USBloader is not seeing my WBFS partition anymore.
    I even created a new WBFS drive on a USB key I have used before without problems and I have the same issue.
    Any hints ?

    This is my SystemCheck:

    asysCheck v2.0.1 by Double_A
    ...runs on IOS36 (rev 3094).

    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID: 103595846
    Boot2 v3

    Found 104 titles.
    Found 32 IOS on this console. 9 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS60 (rev 6174): No Patches
    IOS61 (rev 4890): No Patches
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249 (rev 19): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 3): Stub
    BC v5
    MIOS v9

    Report generated on 2011/02/17.

  2. #2

    Install ios 58 with this,

    Than delete gx off you SD including the config files. I believe they are in SD/config. Than follow this guide install v2.0 and install the recommended cIOS that is listed in the guide.

    Finally, post a syscheck when your done.

  3. #3
    Thanks for your answer MarkieH !
    In the meantime I tried another way. Reinstalled IOS236, 249 and Hermes 222.
    Then installed Configurable USB Loader and now it's working again !!!
    Sorry for wasting your time, but I was not able to wait


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts