Results 1 to 7 of 7

Thread: gecko os

  1. #1

    gecko os

    Hey all, I successfully installed homebrew channel (first try ^_^) and I out some apps on it including Gecko OS. I want to hack Animal Crossing: CF and I have all the GCT files in SD:\codes\..... However, when I run Gecko OS, it loads it but then it freezes and doesn't give me an error or anything. It just loads the app then stops.

    Any Help?

  2. #2
    if its gecko OS thats doing that then get a new one

    if its loading a game, you got too many codes going on, and wait a bit or remove some, some take longer to load

  3. #3
    I am just using it with the homebrew channel, I don't actually have the USB gecko. And i did redownload it, and how do you load a game from it? am I susposed to?


  4. #4
    what the hell.... did u know anything about this program....

    you dont need usb gecko
    Yes, it applies the codes when its launched

  5. #5
    OK, it still doesn't work for me. I put in ACCF and I put the codes in the usb gecko app folder. It does nothing, it just gives me a screen with a blue outline, and a little green thing at the bottom. Also, where are you susposed to put the codes?

  6. #6

  7. #7

    Red face finding and loading codes

    could some1 plz tell me were to finfd codes and were to put them on sd card i have everything cept codes i got gecko on homebrew i got accf but no codes fer it


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts