Results 1 to 7 of 7

Thread: bricked wii - system menu does't load

  1. #1

    Exclamation bricked wii - system menu does't load

    I'm a newby and tried to softmod my wii 4.3 with this tuturial:

    I followed every step but, after installing priiloader, my wii went black does not start system menu...
    I am able to start priiloader and bootmii. I can start homebrew channel by making load file, and no other way.
    When I check the informations on bootmii, where it should says the system menu version, it says v(null).
    I have the NAND backup in my pc.

    Can you tell me what to do?

    Thank you all in advance.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Follow my softmod guide below, it should fix your issue. If not you probably unistalled your sm wad and need to fix your setting.txt, but I think the guide will set you straight. Just do chapter 2 and 3.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    reinstall your nand backup i think you have low-level bricked yourslef

  4. #4
    New Member Link's Avatar
    Join Date
    Oct 2010
    NM, its in the US contrary to popular belief
    Quote Originally Posted by birdyhacks View Post
    reinstall your nand backup i think you have low-level bricked yourslef
    He says he can still get to bootmii, but not how he can get there doing that may brick him if he doesnt have it as boot2.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  5. #5
    Thank you for your help! I will do it and give feedback of how it went!

  6. #6

  7. #7
    Many many thanks, it worked perfectly!
    My wii is fully working!


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts