Results 1 to 4 of 4

Thread: Wii Party Black Screen in Usbloader GX

  1. #1

    Wii Party Black Screen in Usbloader GX

    Need some help...I've uploaded the disc image from my game through coverfloader and when I try to play it within either coverfloader or usbloaderGX, I get a black screen. The wii remote splash screen appears and then appears to try to create a game save and then goes to a black screen. The game is being loaded with IOS 249 v20 and with anti-error 2 fix. I have also read that this game needs to load from IOS 56 v5661. When I check the my IOS version it appears to have v56612. I have tried to install the earlier version but the game still had the same issue. I even tried to install the cIOS of IOS 56 to IOS 248 and play it from there using loader gx but the same problem happens. Any help on this would be great....

  2. #2

  3. #3
    Tried both...Force PAL50 goes right to a black screen and PAL60 exhibits the same behavior as above.

  4. #4
    I have no problem playing that game with cIOS249 rev 17 Base 38 and I have to Force Pal50 because I am running a Pal Game. Maybe you should revert back to 249 rev 17, or load it with a different cIOS.

    If that is your setup I don't see why you are having a problem. Maybe you are on a older version of GX? Follow the link in my Signature for usb loader gx.

    Oh and introduce yourself in the introduction forum.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts