Results 1 to 5 of 5

Thread: Hello all!

  1. #1

    Hello all!

    For the most part, information has been fairly easy to find but for the last few days, I've been stuck trying to update my homebrew channel. I get the message 1.08 is ready to download. I download it and it doesn't install. I'm stuck on the warning page. I've also tried to complete a syscheck but it freezes on "testing ios33"- any help would be appreciated.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Hello Poco

    It sounds like you have a corrupt ios 34.
    Use an app called dop mii and what ever ios it freezes on the next one it is suppose to list is corrupt.
    For ios' packed as wads see my thread in my signature.


    First of all we like new members to read the Forum Rules.. Please do your very best to follow them.

    Updating to System Menu 4.3 is an instant Fail!

    We are here to help each other but doing a simple search can be the easiest way to find your answer. Please see this thread on how to make the perfect search.

    Check out the new Hot Topics Forum where you will find the latest and most talked about guides & topics. Look Here

    Guides to get you Soft modded
    Mauifrogs'Mod Any Wii Guide
    Mauifrogs' 4.3 System Menu SoftMod Guide
    ShadowSonics' 4.2 System Menu SoftMod Guide
    Cile' SoftMod 3.0-4.2 System Menus E/U/J Guide
    Dogeggs' 3.1-4.1 System Menus SoftMod Guide

    Running your Backups from your HDD

    For all Hard Mod Users
    Mod Chip Section
    Sun Driver

    Come join the IRC and participate in Live chat with members and staff
    |IRC Welcome & Rules|
    You can use ChatZilla, mIRC or the NEW Chat button in the menu bar to connect.

    For all you Macintosh users go Here

    Other Useful Links
    Wiihacks Guides: The Author Index
    Softmod Problems & Troubleshooting [GUIDE]
    Hopefully you will never need it --> The Bricked Forum
    What is The Homebrew Channel?
    Look HERE

  3. #3
    I will try this as soon as I get home. Do you think this will solve my homebrew update problem as well?

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    I'm right here
    Quote Originally Posted by poco5016 View Post
    I will try this as soon as I get home. Do you think this will solve my homebrew update problem as well?
    this isn't the section to ask questions, it's just for intros/
    try reinstalling ios33 since it freezes on ios33. (ONLY ios33, nothing else)
    If you have any further questions, either ask them in a thread relating to yours, or start a new one.
    See the Thanks button over there?
    <================================= Click it

  5. #5
    Thank you! It worked perfectly! I installed the wads both ios33 and ios34 from narse1979s' page. The system check worked well and the homebrew channel has been properly installed.

    I now know going forward I must ask the question in the thread that relates to my problem.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts