Results 1 to 6 of 6

Thread: 4.3u ios 222,223,249 etc. ios 36 41

  1. #1

    Us 4.3u ios 222,223,249 etc. ios 36 41

    ok, so first off i wanna say hi... i have been in the process of modding my wii for a couple of weeks or so on and off... i work all the time so i only get certain time slots to mess with it... i have had hbc for some time and have no problem getting programs on apps to come up etc... easy stuff per say .. i have everything from usb loader gx, priiloader, nes emulator(which i have working with o 500 plus games) i love it! my issue lies in trying to delete these stupid 200+ ios files in order to install new Cios in place to run usb loaders wad manager and such... i am starting to get a lot of the concepts as i have spent much time reading and tinkering... i have noticed that wii motes freeze up on many of these programs and have come to realize that wonderful nintendo stubbed these ios slots and any time you go into one of them that hasn't been previously deleted will lock up your wii causing it to have to be reset... fine, no big deal and it took me lots of time to figure out why but i get it now... so, now i believe i have to launch? (not sure if that is the word) from what i believe is ios 41... not sure if you use ios 41 or 36? i keep getting messages like
    Error: Could not set revision to 0
    Error: ES_AddTitleFinish returned - 1017
    have not been able to downgrade ios 15 ... and not exactly certain why you have to do that? but can't do it ... but i have tried in dop-mii , mmm, tbr, all sorts of ways , any advice i could find , and none of that seems to work for me , so i need a way to delete these 200+ ios files because every time the wii mote freezes... or won't let me do it.. i'd really appreciate any help... i honestly have spent hours looking and haven't found much info i find helpful on this topic.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    post a syscheck use Syscheck 2.0.1

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico. Sexyness: 2376
    Follow the 4.3 softmod guide below to install the cios.

  4. #4

    sys check

    this isn't a complete list but i image it will give you the info you are looking for.. i wrote this down earlier... i dont know if this matters but is said i was using ios 58(rev6176)

    IOS 36,37,38,41 - clear
    IOS 50,51,52 - stub
    IOS 58 - USB 2.0
    IOS 60 & 70 Stub
    IOS 80 clear
    IOS 222,223,249,250 stub
    IOS 254 - clear

  5. #5
    I also tried that guide once before when i was first running into problems haven't tried back since i figured some more of this stuff out - i am in no crazy hurry cuz i don't wanna brick my wii - which i pretty much understand avoiding it (knock on wood) lol but i will look back into that and see if that doesn't help but any time that i have tried to use any of those programs to do so my wii mote turns off ... but i will review that guide again thanks for the links... i did forget that someone said that i need nand permission on ios 36 and can't figure out how to get that as i am having much of the same problems - i am understanding it as like a drive access - like i master override like administrator would be used on a pc.... i just don't know how to get that changed? to add the permission
    Last edited by edgekid87; 02-06-2011 at 06:22 PM.

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Follow the guide by mauifrog it will install everything you need...

    it will patch ios36 for you


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts