Results 1 to 3 of 3

Thread: USB Loading and Partiton Issues

  1. #1

    USB Loading and Partiton Issues

    My wii refuses to see any format of partition that is on my hdd. I softmodded my wii using this tutorial and so far everything went successfully. However for the past day and a half I have been attempting to use USB Loader GX with my 1tb LaCie d2 quadra, and get the error: No WBFS of Fat/NTFS/EXT partiton found. I doesn't matter if the partition is formatted as a FAT32 or WBFS, it is still not detected. I have made sure that it is primary and active (however, it is the last partiton to appear in gparted.) Any way to fix this would be very much appreciated.

    My Stats:
    Wii v4.2u
    ios 58
    Using wbfs_gtk to format the WBFS on Linux
    Using gparted to create the partition
    USB Loader GX v2.0 r1038
    LaCie 1TB d2 Quadra HDD

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    i think most people have trouble with lacie hd

    try another loader..CFG v61 ,Wiiflow 2.2(r304)

    try loading with different cIOS 222/223

    If you go with FAT32 as you should it has to be the first partition...

  3. #3
    I tried Wiiflow, but no luck.
    How do I load with a different ios?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •