Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: hombrew channel issues

  1. #1
    New Member Gamemaster1113's Avatar
    Join Date
    Feb 2011
    Location
    United States, Michigan
    Posts
    10

    Us hombrew channel issues

    hi I have recently become a member and installed bootmii and the homebrew channel on my wii, and i have also put a couple of other programs that are supposed to work with the homebrew channel on my sd card to use them, the only problem is, homebrew channel doesnt seem to know they are there. I followed the directions and put them in the right place but the homebrew channel doesnt find them, its just bubbles. i have also used one of the tutorials on this site and i got to the second part of it where i am supposed to download a file that the homebrew channel should read, but, of course, the channel wont read those either. I am at my breaking point and am about to throw the thing out the window, please help me.

  2. #2
    In HBC, press the 1 button to switch between sd and hdd. See if it shows then.

  3. #3
    New Member Gamemaster1113's Avatar
    Join Date
    Feb 2011
    Location
    United States, Michigan
    Posts
    10
    I did it still wont show up

  4. #4
    Apps go in here
    X:/apps/

    X = sd or hard drive

  5. #5
    New Member Gamemaster1113's Avatar
    Join Date
    Feb 2011
    Location
    United States, Michigan
    Posts
    10
    i know they are all in there

  6. #6
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    I know it's going to be a dumb question but I have to ask...Are you extracting the files after you download them?
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  7. #7
    What are you using? Sd or HDD? Maybe its not compatible...

  8. #8
    New Member Gamemaster1113's Avatar
    Join Date
    Feb 2011
    Location
    United States, Michigan
    Posts
    10
    i am using an sd and yes i am extracting the files after i download them, it looks like this


    apps>> app Folder
    app folder
    rsbe folder
    Last edited by Gamemaster1113; 02-06-2011 at 03:39 PM. Reason: i wasnt finished

  9. #9
    SD card formatted to fat32? You can try formatting again, uncheck "quick format" in windows when formatting.

    Just to say again, it should look like this
    sd:/apps/wad manager/boot.dol

  10. #10
    New Member Gamemaster1113's Avatar
    Join Date
    Feb 2011
    Location
    United States, Michigan
    Posts
    10
    my sd is formatted correctly and i dont have wad manager and my boot is not in the apps folder its in the root

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •