Results 1 to 4 of 4

Thread: 4.3 Softmod Issue

  1. #1

    Unhappy 4.3 Softmod Issue

    I have a 4.3u modded Wii and for all games made in 2010 it says it needs an update that is required to play current and future titles, it also says the update will remove all unauthorized modifications! Help please.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Priiloader 0.6 Released
    install priiloader and block disc updates and online updates. Do not accept the update!
    http://www.wiihacks.com/introduce-yourself/ you should also make a post in there too.

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    if you have priiloader installed allready power off the wii press power hold reset priiloader will start up go to system hacks enable block disc updates enable block online updates and save
    thanks to bmarlo for this signature


  4. #4
    thank you and heading to introduce yourself right now!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •