Results 1 to 3 of 3

Thread: Gecko OS doesn't work ........ anymore

  1. #1

    Gecko OS doesn't work ........ anymore

    Today I was searching on Google why I can't play some of my pirated games. I found out I could play them with Gecko OS. I installed it and it worked great. Later I tried to install MPlayer with DVD support. I downloaded DVDx and then found out I needed PatchMii since I'm using a modded Wii. I installed PatchMii, tried to install DVDx but it gave an error, I tried starting MPlayer anyways. I could open the app, I just couldn't play the DVD, it just hanged when I click play DVD.

    So I was fed up with Mplayer and decided to play some games, through Gecko OS.....but now when I select Launch Game, it goes to the launching screen and just hangs after Lang : Default.

    I would really appreciate some help.

    ~zubby

  2. #2
    i would uninstall it
    check your firmware wii > settings > top right
    if its not 3.2
    read canada's downgrade thread
    and try again

  3. #3
    You mean this or the other one?

    Edit:
    I do not know how to uninstall PatchMii
    Last edited by zubby; 12-17-2008 at 03:53 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •