Results 1 to 5 of 5

Thread: Configurable USB Loader Default Password for Advanced mode not working "HELP"

  1. #1

    Unhappy Configurable USB Loader Default Password for Advanced mode not working "HELP"

    I switched from USB loader GX to Configurable USB Loader and most say love it love it love it!!!

    However I can seem to get in to advanced mode.

    I hold button 1 for 5 seconds and put in the default password


    But nothing happens no "Success message"

    Tried it by sitting on the ground like BUDAH but that also didn't work :-(

    Am I missing something?


  2. #2
    Open your config.txt from the sd/usb and check what the password is. You can change it to something simple like 1122 just as a test.

  3. #3
    "LOCKED" "LOCKED "LOCKED" THATS ALL SHE DOES SO frustrating #@%&)(#!%*!# MAD.

    It just says locked after 30 sec I mean what do I have to do after? I can press another button right?

    I can't believe this ain't working tried with an old and new version of program.

    I don't get it I don't get it!!


  4. #4
    Check your config.txt, this option MUST be set to 1 or you cant unlock it.
    admin_unlock = 1

    admin_unlock = 0, 1
    unlock_password = BUDAH12
    When this setting is enabled (1), it will allow all screens normally locked by the simple or disable_* settings to be unlocked via a "secret" wiimote button combination. This also gives access to the Hide Game option on the option menu, which allows you to select games that will be hidden when admin mode is switched off. To access the unlock screen, hold the 1 button down for 5-10 seconds and an "Enter Code:" prompt will appear. Press the wiimote buttons in the order specified by the unlock_password to unlock. To set the lock back on with the original settings intact, hold the 1 button for 5-10 seconds again.

    Note that if you set admin_unlock to 0, the loader will always operate in locked mode. There will not be a way to unlock it.

  5. #5
    I finally got it working, Change it to a simple password just like before, still clueless why it didn't work before.

    I guess it was an ID 10 T issue :-)

    Thanks for all the help.

    This form and it's users are AWESOME!!!!!!!!!!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts