Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Dvd read error 324

  1. #1

    Dvd read error 324

    Hi i recently modded two wii's v3.2u. I used the twilight princess hack and installed HBC. No mod chip.

    Others i added...

    Wad manager V1.3
    Custom Wad manager 16
    Starfall v0.5
    Ios51 installer
    cIOS_Installer Gamma
    Backup Launcher Gamma
    Muti-cIOS-RB SCr59
    Softchip r59
    HomeBrew Browser

    WAD's...

    cIOS fix
    IOS38-64-v3609
    v0.3_Gamma_auto_launcher_channel

    (Please let me know if i should install something else)

    Everything seemed to install just fine, no noticable problems. Except for loading some games. I have downloaded 5 games and two of them (cod waw and boom blox) work just fine. Now the other three games give me DVD READ ERROR 324. Now ive done alot of research and cant seem to get a clear answer how to fix this problem. Some people say that the brand of dvd is wrong, some say they must be patched or unpatched, others say to try cIOS rev7 or various other cIOS's. Bottom line, everyone is saying something different.

    Im wondering if someone could please shed some light on my situation. The other site i was using sux and it didnt seem like anyone there knew what they were talking about.

  2. #2
    try looking for cIOS37, install it.


    Also, you're using DVD-R's, right?

    This is a 324 releated thread and the guy fixed his issue with a different type of disc.
    http://www.wiihacks.com/wii-hacks/80...n-wii-iso.html

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Whats up my people? i am also getting this 324 error running the rev7....any other ideas

  4. #4
    and i am using dvd-r's at 2x with igmburn

  5. #5
    Hi there sorry for jumping in on this but how do i post a new post need help with unscaberling

  6. #6
    put your question in the search bar and hit enter

  7. #7
    I had the exact same thing happening. I switched to DVD-R's (instead of DVD+R's) and burned with imgburn at 12x, and now all my games work!

  8. #8

    I am getting same error

    I am getting the same error, so i just wanted to know whether anyone knows the solution.

  9. #9
    I changed disks and now it works fine thanks peeps

  10. #10
    PoRnStaR44, what dvds do you use?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •