Results 1 to 3 of 3

Thread: Wii 4.3u softmod read my USB HDD once and then not at all!!

  1. #1

    Wii 4.3u softmod read my USB HDD once and then not at all!!

    Ok, so after spending about 10 hours last night searching and searching. I am stumped. I followed mauifrog's softmod guide to the T and it worked perfect. Used the SSBB game for it.

    So here is my issue. After I did the mod, I loaded the Config USBloader and it mounted my USB HDD. It was blank and NTFS formatted (recently purchased). It came up fine into the screen where it shows the game art. Since it was empty, they were blank covers. So I made a test ISO from my Wii Sports. Loaded it to the HDD and restarted Config USBloader. This time it would not mount for the life of it. I went back and deleted the ISO from the HDD and tried mounting it again thinking it was something that I did wrong. No luck. Still unable to mount. It tells me Error rt-1 make sure HDD is plugged into USB 0. I'm just paraphrasing that message but that is the main of it. So I stayed up trying different things.

    Found a bunch of threads and guides, but no dice. I am so frustrated and my daughter looks at me like I'm crazy because I can't get this to work. lol. BTW, I didn't go to youtube because everyone says not to, so I stay away. I tried to plug in just a random USB item into the 1 port just like another person tried and again no luck.

    Please!!! Help. TYIA


  2. #2
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    so are you following any of the formatting, drive preparing guides?
    and using a software like wiigamemanager to convert .iso to .wbfs or are you putting your .iso on the drive?

    NTFS Hard Drives - Formatting, Loading, Ripping, Playing

    or FAT32 guide linked below

    <--suggestions helped? press Thanks

  3. #3
    Ok, vinatec. Did everything to the T. Both FAT32 and NTFS and still couldn't get it to work and mount. So I used another external HDD and did the FAT32 format and used WBFS. Boom! Works like a charm. Thank you so much for the help.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts