Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: GX Won't load games

  1. #1

    GX Won't load games


    I purchased a 320Gb WD Elements and now I got a black screen on GX everytime I open a game. I partitioned the HD for 50% wbfs and 50% ntfs (for movies and stuff). I haven't encountered this problem prior to using the new HD.

    I've tried using wiiflow and CFG loader but GX is still the preferred loader of my kids.

    Here's a syscheck, I thought there could be something wrong with my IOS'es since I am now using GX v2.

    Region: PAL
    System Menu 4.2 (v482)
    Hollywood v0x11
    Console ID: 121443214
    Boot2 v4

    Found 106 titles.
    Found 39 IOS on this console. 10 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 265): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS202 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS249 (rev 14): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Any help would be much appreciated.

    Thanks Guys! God Bless

  2. #2
    Do you have the same result when loading with Cfg or Wiiflow?
    Damn I suck!!!!

  3. #3
    Thank's for the reply.

    No CFG loader and wiiflow are working fine, so I thought there could be a problem with my IOS'es since I upgraded GX to the newer version. GX was working fine before I used the new HD. I wanted to use CFG loader but the kids are more comfortable in using GX

    By the way, are the IOS'es ok? I mean should I update something on it?

  4. #4
    249 should be at least v17.

    Try setting game load to a different cIOS like 222 or 223.

  5. #5
    Your IOS are okay but not great you didn't follow a WiiHacks guide that's for sure.

    I would update to cIOS38 rev 17 instead of 14 and wipe GX from your SD card then reinstall it. I don't know if that will help or not, the new GX worked for me when I tried it although I prefer Cfg with a nice theme.
    Last edited by Krank; 01-31-2011 at 12:01 PM.
    Damn I suck!!!!

  6. #6
    Yeah, this wii was already softmodded when we got it. Could you point me to a guide to at least update the IOS? Or is there a way to have my IOS the wiihacks way? I would really love to have GX up and running again.
    Last edited by jaygod611; 01-31-2011 at 12:15 PM.

  7. #7
    The IOS have nothing to do with GX as GX uses cIOS (along with all backup loaders). To update your softmod follow the Softmod ANY Wii Guide by mauifrog.
    Damn I suck!!!!

  8. #8
    Oh I see.. Thank you for your patience with my ignorant questions as I am still trying to learn as much as I could regarding the wii..

    How would I update the cIOS then?

  9. #9
    It's okay most people still don't know that backup loaders only use cIOS. Following the softmod any wii guide will update your cIOS and give you some things you are currently missing.Do you have priiloader and bootmii installed? Do you have a nand backup? I doubt it, so the guide will be beneficial to you.
    Damn I suck!!!!

  10. #10
    Thanks, I will go ahead and follow the guide. Anyway, I have bootmii as IOS and priiloader installed. I also have a nand backup, I made sure that I learned how to protect the wii first and foremost.. lol I'll keep you posted if something goes wrong.. (hopefully not)

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts