Results 1 to 7 of 7

Thread: IOS249 - How do I upgrade this?

  1. #1

    IOS249 - How do I upgrade this?

    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0 -wani cios38-r17

    Right I used Softmad ANY Wii - Mauifrog.

    I need to upgrade IOS249 to (with waninkoko cios rev18+ or hermes cios v4+) to get the loader to load games off my Fat32 Hard drive...

    Thanks in advance for the help!!

    Cheers

    Tim

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    just use the ios 222 boot.dol

    which loader are you using

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    You can get the cios's here http://www.wiihacks.com/other-faq-gu...cios-wads.html Thanks to Cile.

    As suggested by Cile use 222


  4. #4
    Quote Originally Posted by Cile View Post
    just use the ios 222 boot.dol

    which loader are you using
    Is that the upgrade? How do I use lol - I make my self sound thick at times lol

    Configurable USB Loader

    I feel stupid know found out to do it!! My bad lol
    Last edited by sharkyo01; 01-31-2011 at 06:55 AM.

  5. #5
    Leave 249 alone. Download this dol and rename to boot.dol.
    cfg65-222.dol - cfg-loader - cfg65-222.dol - Project Hosting on Google Code

    Move the renamed boot.dol to x:/apps/USBLoader, replace the current boot.dol with the NEW renamed boot.dol.

  6. #6
    New Member
    Join Date
    Jan 2011
    Location
    Saint Louis
    Posts
    14
    I am having the same issue. Did the above actions? Can you advise if this work? I plan to do the same


    Update below
    I am using 4.3, will this still work


    **********************edit post***************

    I have tried this now I am getting Ios 222 is a stub.
    Last edited by hammaslam; 01-31-2011 at 12:55 PM.

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    seems that you didnt mod properly some of the wads you install from the 4.3 guide didn't install

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •