Brawl isn't working and its gonna drive me up a wall.

I tried rev 20, 21, 17, 19, base 57, 37 and everything over a thousand times.

I had it working before on the old rev 20, before 20b.

I burned it on a single layer disc, and its not working no matter what I do, i even tried base 38 and 56 seemingly on all of them.

I burned it and everytime I search for anything its about hermes which is for USB, and Wiiflow and all these USB loaders whenever I have a single layer disc.

For some people who might think this is a duplicate, the other topic was asking for a rev, this topic is asking for anyway to get Brawl working.

I updtaed because I wanted Monster Hunter and Brawl working at the same time, now

After they work in any form again, I will never update my wii again, too many issues happen when I do so.

It hangs on a white screen after loader no matter which rev, which base, no matter anything.

I looked for the old Cios Rev 20, but everybody changed theirs to the new one,

IF anyone has a surefire way of getting it to work then tell me, no USB stuff please because I do not use USB,

No Hermes anything please because I do not use USB.