Results 1 to 9 of 9

Thread: Black screen for all games (backups and bought DVDs) with USB Loader GX

  1. #1

    Black screen for all games (backups and bought DVDs) with USB Loader GX

    Hi,

    I have a Wii with the System 3.4E + HBC 1.0.8 and USB Loader GX 2.0.

    I've installed cIOS 58 with the "cIOS 58 installer" available in the Homebrew Browser and Iv' installer cIOS 249 with cIOS Installer Xr21.

    It was working fine with all my relatively "old" games. In order to play to Wii Sports Resort, I followed the guide (basically activating the error 002 fix + loading a custom DOL) and it worked.

    But now, all my games lead to a blank screen. Event Wii Sports Resort, even my "old" games (like SSBB) and most of all, even my official DVD launched through USB Loader GX 2 :|

    What could I do now?

    Thanks in advance.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    post a syscheck
    How to post a syscheck: Instructions here

    re-check systemmenu version in the wiisettings menu

    <--suggestions helped? press Thanks

  3. #3
    Hi,

    I can confirm that my systemmenu version is 3.4E.

    Strangely SysCheck 2.0.1 is freezing while scanning cIOS 58… I was forced to reboot my Wii and the csv file was (as expected unfortunately) not present on my SD Card.

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    you can install a good IOS58 via wad installation. have a look in the softmod any wii guide, link below, do chapter1 (part1: hbc already present),the cIOS for your wii you can get in the cIOS as wad thread, link below. install both with MMM for example.
    after the first part your syscheck shouldn't freeze anymore, second is kind of optional if you made sure you used the installer correctly, otherwise install cIOS via the wad file you like.

    <--suggestions helped? press Thanks

  5. #5
    Hi,

    Thanks for your answer. I tried again, with my external HDD unplugged, and the check finished properly. Here is the result:
    [SPOILER]sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 3.4E (v386)
    Hollywood v0x11
    Console ID: 70XXXXXX
    Boot2 v2

    Found 84 titles.
    Found 26 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 520): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 11): No Patches
    IOS13 (rev 15): No Patches
    IOS14 (rev 262): No Patches
    IOS15 (rev 265): No Patches
    IOS17 (rev 517): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 522): No Patches
    IOS22 (rev 777): No Patches
    IOS28 (rev 1292): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3088): No Patches
    IOS33 (rev 2832): No Patches
    IOS34 (rev 3087): No Patches
    IOS35 (rev 3088): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3609): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4633): No Patches
    IOS58 (rev 6175): No Patches
    IOS249 (rev 21): Trucha Bug, ES Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2011/01/31.
    [/SPOILER]

    Does it help you? Do I still need to reinstall cIOS58 via wad installation?

  6. #6
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    no, looks quite ok to me. which base IOS you used to install your cIOS 249 and 250 ?
    if unsure go to the cIOS as wads thread and install a 249[56]rev21 for example or 249[38]rev17 and in slot 250 a 250[56]rev21.
    i would also try out another loader like cfg usbloader Guide: Installing CFG Loader
    and rule out improperly set up usb hdd by following the FAT32 loading guide linked below.

    <--suggestions helped? press Thanks

  7. #7
    Looks like you are missing quite a bit. I would run through the Softmod ANY Wii Guide.

    Missing a few IOS and some needed cIOS and you are on 3.4 which is not good. Following the guide will get you to 4.1 and install priiloader.
    Damn I suck!!!!

  8. #8
    Quote Originally Posted by Krank View Post
    Looks like you are missing quite a bit. I would run through the Softmod ANY Wii Guide.
    I'm back!

    I've followed the Guide and it works (for how long? )! Thanks a lot both of you.

    I now have the System Menu 4.1 and the latest Shop Channel. I'm wondering if I can upgrade Nintendo's official channel (like the web browser) safely trough the Shop Channel?

  9. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Quote Originally Posted by drbelette View Post
    I'm wondering if I can upgrade Nintendo's official channel (like the web browser) safely trough the Shop Channel?
    Yeah, that will work.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •