Results 1 to 5 of 5

Thread: Little help needed please :D

  1. #1

    Little help needed please :D

    i have updated my cios to cios rev 20b and now my daughter is hopping mad cos her singing games have stopped working.

    my console is:

    3.2e
    usb loader v2.0
    cios rev 20b
    hermes 5.1
    cfg loader 61a
    starfall

    i was on cios rev 19 and all worked well but glee wouldnt work and using 2 kept causing a few issues so i updated to cios rev 20b.

    i thought about removing all the mods going to a virgin wii and starting again, but couldnt find the tut.

    any advise or help appreciated.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    glee runs on base57 other singing games run on 223mload
    thanks to bmarlo for this signature


  3. #3
    In usbloader GX v2 i go to the game settings and change it to 223 (you have to manually type it now) and still the same, when i run the game (any singing game) it says insert mic, i know they all worked prior to me installing the cios v20b.

    i have also tried reverting back to cios rev19 but still the same.

    i also thought about updating the wii to 4.3 (i have the indiana jones original adventures game so i can re-hack) to wipe it all out and start again.

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    no need to update

    i use cfg loader v62 singing games on 223mload
    glee on 250base57rev21 (working)

    i have never used GX
    thanks to bmarlo for this signature


  5. #5
    ok thanks i will update cfg and go from there, cheers.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •