Results 1 to 7 of 7

Thread: Wiikey Fusion SD Cards won't get recognized?? 4.3U (NTSC)

  1. #1

    Wiikey Fusion SD Cards won't get recognized?? 4.3U (NTSC)


    I am new to wii modding. I just installed a wiikey fusion modchip onto my 4.3u console. The console was not softmodded. I loaded up the wii with no disc in the drive and my 32GB PNY SDHC Card (formatted in WBFS by WBFS Manager 4.0) in the wiikey slot. It also had a game on it. The disc channel just says Please Insert a Disc, even after pressing eject... If i put in a game, it still works perfectly.

    What did i do wrong? I checked all the connections and the dip switches, and they all looked fine... I also tried another SD card (8GB Dane Elec SDHC card) and it did the same thing...

  2. #2
    you have to boot into the wii with the SD already into the reader. Start over by pulling the power plug out first, aka cold boot.

    The wiikey fusion SD reader IS NOT HOTSWAP capable. That means you can't change a SD while the wii is running.
    Last edited by trikon000; 01-27-2011 at 06:06 PM.

  3. #3
    im sorry, i must have just phrased it wrong. I have done this. Ive had it unplugged with the SD card in the SD slot, then ive plugged it in and turned it on. Still nothing

  4. #4
    Then what is the class rating on the 32GB. Anything slower than a class 4 SD is mostly too slow for the wiikey fusion.

    Other possible causes:
    A. Ribbon Cable from the wiikey fusion to the wii is off. (a hardware install failure)
    B. You ejected and inserted the SD when you weren't suppose to.
    C. Your SD card is too slow.

    I'd say it is more likely a cable connection failure if your SD is fast enough.

  5. #5

    I have to say I too have a problem with the wiikey fusion and a 32gb card. Mine is a kingston class 6 sd card. I can get the wii to see the card and games that are loaded onto it, but when I select a game the console will not load it into the disk channel. If I load the same image onto a smaller card it works fine so I know the chip is installed and working (mostly) as it should

  6. #6
    I have the same problem.

  7. #7

    Same here

    I'm having a simialr issue. After selecting the game from the wiikey fusion menu, the wii resets but the disc channel is not loaded with the game. Selecting the disc channel gives the message that the disk cannot be read.

    4.3u, wkf update 1.5. I did the softmod first and i'm wondering if that is interfering or if it is the SDHC cards i've tried. (32gb and 4 class 4+)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts