Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Audio fix default?

  1. #1

    Audio fix default?

    Hey anyone know if the audiofix for gamecube is on by default??? I got a d2pro chip but not sure what type...

    Well i had an initial problem i posted around here, but was just wondering bout the audio fix thing...

    "Well to cut a long story short, i got a Wii with the d2pro, firmware 3.1e.

    Anyway i been playing backed up wii games without a problem. So i decided to give a gc backup a shot, the title being Bloody Roar: Primal Fury. The size of this iso was 1,459,978,240 bytes and so i thought no worries, burn it onto a normal DVD-R and she'll be right.

    So using Imgburn, Verbatim 16x DVD-R's and one of my 3 DVD drives that can burn at a minimum of 4x, i burnt the game. Chucked it in the wii and it loads. Get to the title screen with full music, video running fine. Then press start and i hear this like fuzzy noise, like a broken radio kinda thing. And then it gives me a blank screen with 'refer to gamecube manual'...

  2. #2
    it is, on by default

  3. #3
    ok then thanks admiral victorinox... my issue is probably not audio stream thing then... i'll check with the utility disk.

  4. #4
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Greater Toronto Area
    yep, I believe its on by default, you can try toggling it with the utility disc. are other games doing the same thing?
    Send me a PM if you need any support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: | website: | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  5. #5
    I havn't had a chance to try other gcn games atm, but all wii backups run fine. Atm i'm afraid to use the utility disc as i'm not sure what d2pro chip i have, there seem to be different types. And apparently the firmware has to be updated before the disc can be used... i wouldn't wanna screw up the wii or anything...

    All i got is a 'd2pro inside' sticker... any advice?

  6. #6
    ask the company u bought from, or look at when u bought it, and then ssee what one was current, then look at pics

  7. #7

    Same problem here, haven't found any solution


    Please excuse my poor english. I'm a spanish speaker.

    I have the same problem:

    I have a d2PRO chip installed. No problem at all playing Wii Backups.

    Most GC backups runs well also. But I'm getting DRES with a lot of games, precisely those who need Audiofix.

    I have updated my D2PRO firmware, running Utility Disk 1.7. Audiofix option is ON. I have proved de-activating It, seems to be Ok with some of those games, now I'm able to play them, but I'm still getting DRE'S (An error has occurred.. please turn off and refer to the nintendo Gamecube booklet etc etc) in many of them (Eternal Darkness, Ikaruga, and so on).

    I ran fstfix patching the audio, with no results.

    I'n running out of ideas, I made a lot of googling about this.

    Anyone can help?

    Best regards from Chile.

  8. #8
    I run the utility disk v1.7, It forces firmware update. Made it. No problem at all.


  9. #9
    it should work fine, if it says its on, could be the media/iso

  10. #10
    Well, I forgot to say I have tested the following:

    - 2 different DVD recorders (on different computers)
    - 7 DVD brands (cursor, memorex, sony, ESN, Benq, pleodata and verbatim)
    - Different burning software (Nero, Imgburn, Mac Toast)
    - Different burning speeds (1x, 2x, 4x)
    - FTSfix (fixing audio, not fixing audio, 1.4GB, 3GB)
    - Virus cheking, no additional software running, different CPUS...

    Nothing... allways DRE in the same spot (some games in opening screen.. some after pressing "start", some inmediately after start playing...)

    So, Its a D2PRO problem? Its an installation problem, soldering may be?


Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts