Results 1 to 3 of 3

Thread: Help, Think my cios is corrupt,

  1. #1

    Unhappy Help, Think my cios is corrupt,

    Help, really starting to struggle now.
    tried updating my cios a while ago, and ever since i can't get usb loader working
    think i might have messed up another ios.... well i'm guessing this as i've resinstalled cios rev17 via ios 36 that didn't help, then i tried cios rev21 via ios 36 then using ios 38

    still no joy

    I've done the most recentest syscheck for you experts to browse over
    [SPOILER]sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID: 42640985
    Boot2 v2

    Found 108 titles.
    Found 34 IOS on this console. 7 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): Trucha Bug ES Identify NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS249 (rev 21): Trucha Bug ES Identify NAND Access
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2011/01/27.
    [/SPOILER]

    I'm sure before this issue on ios 249 and 250 it used to say usb2.0 access. not nand access
    and I now get a error when trying to install custom ios to 250

    My symptoms are as follows. when you install usbloader on ios 249 you see it on the wii menu, and you can go into it.. it loads the games list, but then you can't click on any of the titles... and no other option in the usb loader.. menu.... you still have wii remote access ( well by that i mean you see the cursor moving around the screen, but you have to reset the wii
    the version of usb loader i load on is USB Loader GX r929

    all advice is welcome please, been without my beloved wii for 3 weeks now thought i could read and fix my way out of it, but i'm stuggling.

    would it be just best to strip out loads of the hacks ios that i've updated and start again?
    if so... is there a guide somewhere?

    Thanks
    here's hoping
    Mark

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Its best to use GX version 2.0
    This is one of many setups that work with all games.
    GX v2.0, cios249 base 57, v20. 222 and 223 v4, and 224 v5.

  3. #3
    thanks for the advice... and pm's I got configurable usb loader working
    on ios 247/248
    i might have a corrupt ios 249 or 250

    can i remove these? and re add them?
    as reinstalling doesn't seem to work
    esp for 250

    as i'd like to work out why usbloader isn't working...
    Last edited by ghost32; 01-27-2011 at 11:20 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •