Results 1 to 10 of 10

Thread: Serious video lag in the new u sing 2 game???

  1. #1

    Serious video lag in the new u sing 2 game???

    I do own the original which works PERFECT great songs love it...But i've also done myself backup version on HDD using configrable usb loader which now works but you have to use BASE 57 and i installed it on IOS 250 the game loads fine now but once the music video starts to play its just stop and start ( LAG ) is there any settings i need to change or anyway to make the music videos play like my original game??? i've tried ALL the ciosx rev 21 base files and ONLY base 57 gets the game to get past the black screen but now with this video lag im not sure how to solve this problem does anyone have any idea? Thanks.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    What loader are you using?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Configrable usb loader v65 wii system 4.3e

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Quote Originally Posted by FREAKS_UK View Post
    Configrable usb loader v65 wii system 4.3e
    Either try an older version of waninkoko's cIOS's like v19 or v20, or use 224[57]v5.1 and see if that helps. It might be your drive.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    If you need a guide per se, this one should be applicable to you.

  6. #6
    I've used wad manager and installed it the way your link told me to all 3 said OK succesfull. I load configrable usb loader and i go on the IOS info and i dont even see the new files i unstalled i cant select them? where did they install to?

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Quote Originally Posted by FREAKS_UK View Post
    I've used wad manager and installed it the way your link told me to all 3 said OK succesfull. I load configrable usb loader and i go on the IOS info and i dont even see the new files i unstalled i cant select them? where did they install to?
    What 3 wads did you install?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #8
    cIOS222/223/224 installed. i want to select the224 v5.1 base 57 and see if the game works but my configrable usb loader v65 has the same IOS info as before nothings changed ?

  9. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Quote Originally Posted by FREAKS_UK View Post
    cIOS222/223/224 installed. i want to select the224 v5.1 base 57 and see if the game works but my configrable usb loader v65 has the same IOS info as before nothings changed ?
    When you select the game, press 1, then scroll down to the IOS option. Press left or right until you find 224.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #10
    Ok ALL sorted now THANK YOU... i went back and instead of installing ALL 3 i just selected the 1 wad 224[57]v5.1 game works PERFECT NOW. thanks hope this helps others.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •