Results 1 to 7 of 7

Thread: CFG Loader restarting back to loader???

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    41
    Thanks
    12
    Thanked 1 Time in 1 Post

    CFG Loader restarting back to loader???

    I have tried all sorts of things and nothing seems to work.All I am looking to do is have it when I want to change games to start back at the loader instead of going back to the wii startup screen and then selecting the channel again. I have CFG Loader installed as a forwarder channel.

    Can someone please help???

    Thanx!!

    J.

  2. #2
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i was thinking about that too. i m not sure if it will do that? would be nice

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    That's how it works. When you want to exit a game, press the home button, you go back to the Wii menu. It's all ways been like that. I'll look into fixing that for you.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    All you need to do is add this to the config.txt in SD:/usb-loader

    return_to_channel = UCXF


    UCXF is the forwarder ID, if yours is different then you need to find out what it is and use that instead.
    Damn I suck!!!!

  5. 2 Users Say Thank You to Krank For This Useful Post


  6. #5
    New Member
    Join Date
    Dec 2008
    Posts
    41
    Thanks
    12
    Thanked 1 Time in 1 Post
    That would save some confusion with the little ones.

    Thanks Stomp.

  7. #6
    New Member vyledust's Avatar
    Join Date
    Nov 2010
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Use the CFGLoaderConfigurator app in your usb-loader folder on your sd card.

    Select the Global Options 4 tab.
    Go down to return_to_channel.
    Choose the "select" option and enter the 4 character code for the forwarder.
    Save.

    Should be good after that.

  8. #7
    New Member
    Join Date
    Dec 2008
    Posts
    41
    Thanks
    12
    Thanked 1 Time in 1 Post
    I had tried putting the "return_to_channel = UCXF" into the config file so I checked and I was putting in "return_to_channel = UXCF" instead......i reversed it and voila!! A slight mispelling error that was causing all of my grief. It now goes straight back to the loader!!

    Thanx Krank. Can't believe I over looked that.....must have slight lysdexia!! haha!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •