Results 1 to 3 of 3

Thread: Unable to work with ios16 or access Wii Settings.

  1. #1

    Unhappy Unable to work with ios16 or access Wii Settings.

    I will try to keep this brief:

    I wanted to access Wii Settings because I cannot send messages in AC:CF and WadManager suddenly went on strike. I neither know nor care whether I needed to try to access the Wii Settings, but attempting to do so gave me the "System Files are Corrupted" message. This only happens when trying to access the settings.

    Tutorials and help from Wiihacks have taught me that two possible solutions are to reinstall potentially corrupted IOS's and reinstalling the Wii Menu. I wanted to post here first, but I figured a System Check would be useful. The System Check froze after checking ios17, so I figured ios16 was the culprit.

    Sure enough, trying to use MMM to reinstall the wads from Mauifrog's guide stalled when on Content 2/2 of ios16. Also, using DOP-Mii to try and install ios16 (yes, I know that will make it useless) also fails installation.

    I am running a 4.1U North American Wii downgraded from 4.2U using Mauifrog's guide (this is after having to format my NAND). Again, I cannot provide a SysCheck as it stalls after ios17. The SysCheck should be the same as any other from Mauifrog's guide. I did not notice anything unusual from the IOS's that were checked.

    I am currently not experiencing errors with any other games/programs, but I'd rather have this fixed now than be sorry later.
    The loudest voice often comes from the softest head.

  2. #2
    Why did you downgrade?
    It doesn't matter. Run MMM and reinstall system menu 4.2 with it. I had a bad priiloader install the other day and couldn't access the system menu so I used MMM to install 4.2 system menu and everything worked after that. All your stuff should still be there.

  3. #3
    Well, now that I've tried starting my Wii again, it seems that DOP-Mii has effectively bricked it.

    MMM claims that the ios has loaded successfully, but won't continue past that and the Menu and HBC show a black screen. Luckily I have a NAND backup.....I just hope I backed it up AFTER I reinstalled everything after formatting
    The loudest voice often comes from the softest head.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts