Results 1 to 2 of 2

Thread: Wii bricked black screen 4.3U

  1. #1
    New Member
    Join Date
    Jan 2010
    Thanked 1 Time in 1 Post

    Wii bricked black screen 4.3U

    My friend modded his wii (4.3u) using the 4.3 soft mod guide. It ran fine for about 2 weeks and now all he gets is a black screen. He says his kids were in the middle of watching a netflix streaming movie when it went black. I know he also had wiiflow installed. I have his bootmii, nand and keys.bin file. His bootmii says v1.3, stub v1.3, mini v0.4, sysmenu: 4.3U boot1b boot2v4. I first tried to restore his nand and got a message "dump from another wii". I opened the keys.bin file in a hex editor and put the space between console and ID. I then inserted this new keys.bin on the end of the nand.bin and saved (per the forums here). Bootmii now recognized the nand and ran a restore. The green blocks were very choppy and sporatic. after it ran the restore, still no
    luck with the wii booting up.

    Any other suggestions would be much appreciated. (also, this is an older wii that he updated to 4.3 prior to softmodding if this is important info) and I don't have a GC controller.
    Thanks in advance

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    Thanked 557 Times in 377 Posts
    Try to use a Wiimote to power on the console. If the Wiimote won't power it on and won't sync, use savemiifrii to enter recovery mode. If recovery mode comes up, you likely have a bad Bluetooth module. If recovery mode doesn't come up, you likely have a bad wifi module (since the backup didn't fix the issue I don't think it's software related.).
    Last edited by streamlinehd; 01-25-2011 at 04:47 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts