Results 1 to 2 of 2

Thread: Virgin 4.3u Wii, do I need to replace any IOS files?

  1. #1

    Virgin 4.3u Wii, do I need to replace any IOS files?

    If I modded a virgin 4.3u Wii, would all the current IOS files be up to date and not need to be replaced to play the majority of games?

    What about cIOS files? I installed Hermes and cIOS38 rev14 but that's it.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    follow mauifrogs guide you ll have everything set you just need to read what you installed from the info he left and you should be set for a long time

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •