Results 1 to 5 of 5

Thread: Please insert a disk into drive E:.

  1. #1

    Please insert a disk into drive E:.

    I have been following mauifrog's "softmod any wii" guide, but right after I make the NAND backup, I am stuck. The backup seems to have been successful, and the files even appear to be on the sd card when I look in bootmii. However, when I put the sd card in my computer, I get this message:

    "Please insert a disk into drive E:."

    and can't access it. It could read it fine before the backup and can read other cards no problem. Anyone know that the deal is? Maybe I could move the backup files to my usb drive with an app like SD explorer? But I sure would like to know whats going on. Thanks!

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    no idea, but i would go ahead format the card and do a fresh backup.

    <--suggestions helped? press Thanks

  3. #3
    I've tried a few times, formatting the card each time and same story. Card works in my computer before I do the backup, but not after.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Try with other sd cards, if it keeps doing it, then it could be your computer

  5. #5
    I tried two other sd cards including a wii branded one with no luck. I guess it must be a problem with my computer. Its just weird that they would work and then not. I ended up using wiixplorer to move the files from sd card to usb drive. That seemed to have worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •