Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Modding a 3.1U Wii

  1. #1

    Modding a 3.1U Wii

    This is my first time modding a Wii. I used the "Softmod ANY wii" tutorial and got all the way down to Part 3- Install Priiloader (brick protection, you need this).

    So here's the problem. I have a 3.1U Wii and after some snooping it says Priiloader doesn't work on 3.1U.

    So what should I do?
    Do I update it to 3.2U? If so, then how?

  2. #2
    You've failed to follow the guide its instructions. You would not've needed to make this thread if you had just followed every step.

  3. #3
    Have you read the guide? Nowhere do you see any mentioning of this issue.

  4. #4
    I've only followed the guide five or six times. And I was right; you've failed to read. I've just checked.
    You seriously think the guide just lets you fail with 3.1? Better think again, and follow every step.

  5. #5
    I have been following every step. Point to me where I missed or skipped a step from below Part 3- Install Priiloader (brick protection, you need this)

  6. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Quote Originally Posted by krazyxazn View Post
    This is my first time modding a Wii. I used the "Softmod ANY wii" tutorial and got all the way down to Part 3- Install Priiloader (brick protection, you need this).

    So here's the problem. I have a 3.1U Wii and after some snooping it says Priiloader doesn't work on 3.1U.

    So what should I do?
    Do I update it to 3.2U? If so, then how?
    You obviously didn't follow the whole guide, since a 4.1 upgrade was a required step.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #7
    If you've been following every step, you should be at firmware 4.1 now (that's a hint, figure it out yourself from here).

    @Joostin --- Don't spoil it.

  8. #8
    Quote Originally Posted by JoostinOnline View Post
    You obviously didn't follow the whole guide, since a 4.1 upgrade was a required step.
    The guide says downgrade. So I was assuming those files were for downgrading not upgrading.
    Last edited by krazyxazn; 01-23-2011 at 12:00 PM.

  9. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Quote Originally Posted by krazyxazn View Post
    The guide says downgrade. So I'm assumming those files were for downgrading not upgrading.
    It says downgrading is optional. Last time I checked, 4.1 was greater than 3.1.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #10
    Watch the language. We're not what you said, you just don't read and ask us what to do in a completely irrelevant board. It says that downgrading is optional. Wouldn't that mean the upgrading is required? Especially because you know that Priiloader doesn't work with firmware 3.1.
    Last edited by InvincibleSloth; 01-23-2011 at 12:04 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •