Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: wiifit wants to update

  1. #1

    Unhappy wiifit wants to update

    I have a usa wii with 3.3u on it with the homebrew channel installed. Bought a wiifit plugged it in and it wants to update. what do i need to do to get it to work without updating.

    thx

  2. #2
    Take the update. If you're trying to protect the Homebrew Channel / .Wad Manager, you're already blocked because of the 3.3U.

    I'm not sure what update it'll want to execute though. You're at the October firmware. WiiFit was released back in April or May.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    thanks for the quick response!!! just checked its at 3.2 not 3.3, still take the update or do something else?

  4. #4
    Yikes. I don't have any experience with WiiFit, but a few things that couldn't hurt ...

    Try this first:
    Head here - http://www.wiihacks.com/wii-hacks/70...r-002-fix.html
    Download the file Admiral linked. It contains IOS38, 53, and 55. Install these with the .Wad Manager application.

    Search for cIOS37 and install that one too.

    This one is a long shot, but it's worth a try since it's the easiest to execute. I just don't see how this game would need any of that stuff considering it was released so long ago, but it's always good to keep your IOS files up-to-date.

    The not-so-easy route ...

    The 3.2 is the last firmware to allow you to keep the .Wad installation. I'd make a copy of the game disc, use WiiBrickBlocker to remove the update, and play again.

    Also, disconnect your WiFi and try playing. I wonder if it's trying to force you to the 3.4. Hmm.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  5. #5
    thanks for all the help.....will track down the cios's and let you know.

  6. #6
    It's a real long shot. I know 38 is for Animal Crossing, 53 and 55 are for Need For Speed. cIOS37 might have something to do with the dashboard ... but it doesn't hurt to try.

    Again, I just don't see how this game. Also, don't forget to try to play without the WiFi on. From what I've been reading, the game only requres the 3.2.

    If you do accept the update to play, you can easily downgrade again since you already have the HBC installed. Follow this:
    http://www.wiihacks.com/faq-guides-t...atutorial.html

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  7. #7
    Cios 37 should fix it, if not try the shop channel update, if not then i dont know, that game has ALWAYS been problematic

    Cios is faking higher firmware, by adding updates the original firmware had, and giving them boosts, along with IOS's that help homebrew

  8. #8
    is there a link to the cios 37?

  9. #9
    update....launched game with back up launcher instead of the regular way and it worked. I thnk i have configured this wii messed up. the firmware is 3.3u but i can still install wad files? isnt that disabled in 3.3? also installed ios38,55,53 but the game still wouldn't load the regular way. All other games load fine with gator. Should I always launch games with the backup launcher even if they are the originals?

  10. #10
    it might help , do what u feel best with doing

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •