Results 1 to 2 of 2

Thread: An Error Has Occurred - New Super Mario Bros

  1. #1
    New Member
    Join Date
    Nov 2009
    Derbyshire, UK
    Thanked 0 Times in 0 Posts

    An Error Has Occurred - New Super Mario Bros


    Basically ive got a 4.1E wii version which i use USB GX Loader. Ive used it for a long time now with no problems (until now). Ive been running the games on IOS249 (the patched version to make Black Ops work). I havent played New Super Mario Bros for a while but i use to all the time and had no problems what so ever. Since yesterday i tried to load it and after a couple of minutes playing the game it said "An Error Occurred, Please Eject the Disc..." (obviously im running from my USB Hardrive so i have no disc) so i restarted and tried and tried again but it keeps doing the same and now when i want to load the game it doesnt even load! but just goes straight to that screen "an error occurred".

    All my other games work no problems which i find very odd!

    The "Error 002 fix" is set as "Anti" ive also tried "Yes" incase that made any difference which it hasnt.

    Ive also put it to run on IOS 222 incase IOS249 was having an effect on it which its still the same.

    Ive Pimped my Wii to see if something is missing etc but thats done nothing to help it work....

    Im running out of things to try and solve it, has anyone got any ideas what might have gone wrong??

    Many Thanks


  2. #2
    There's a guide for this game (NSMB) by davepm, I suggest you search. "Brick My Wii" isn't recommended by Wiihacks, as well... it's an unsafe application (or at least in the hands of newbs).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts