Results 1 to 4 of 4

Thread: installed HBC on many systems, but can't on one particular 4.3U system

  1. #1

    installed HBC on many systems, but can't on one particular 4.3U system

    my brother has a wii that is probably 3+ years old, we got ours at the same time. his has never been hacked, he currently has the 4.3U menu. last night I tried to install the HBC using the Indiana Pwns method, which I've done for about a dozen friends in the past year with no issues. I can get all the way to the "install the homebrew channel" step, but as soon as I start it I get an Exception (DSI) error and it stops. I followed someone else's suggestion of installing the Bootmii first, but that also gives me the same error. I was only able to find one other person with this same error posted online, but haven't seen any remedies posted for him. does anyone have any idea how I can get around this? I've tried two different SD cards, and have made sure I'm using the latest hackmii file. he only wants me to mod his wii so he can play a few of the system emulators.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Are you using a guide on here? I would try and format the sd card again and try again and again. Make sure it's a sandisk sd, not sdhc, 2gb or less.

  3. #3
    I've done probably 12-14 other systems already, and I haven't found anything different on the guides here or anywhere else. the card I'm using is a 2gb SD card, but it's a no name brand. does that really make that much of a difference? I've tried reformatting it a few times, but maybe I'll have to get an actual sandisk brand to test on.

  4. #4
    Join Date
    Apr 2009
    Try A Scan Disk 1/2GB Card.

    Yes sometimes the cheapies can't do the job.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts