Results 1 to 6 of 6

Thread: USB Backed Up games

  1. #1

    USB Backed Up games

    Hi folks,

    I'm struggling here big time!

    I have tried Wiiflow, configurable usb loader and usb loader GX.

    At first only GX would locate the usb drive (NTFS) but some games would load then crash (such as sonic colours) or would load with only red/black colours on the screen (golden eye).

    I formatted the drive (WBFS) using the GX loader and now it detects the drive and games. Some games appear to work ok (wwf raw 2011 and carnival games worked) but games such as Goldeneye just black screen the console.

    Here is my console info:

    sysCheck GX v1.0.0 by Erik Spyder

    sysCheck GX is running under IOS58 (rev 6176).

    Console ID: ********.
    Region: PAL.
    Hollywood v0x21.
    Boot2 v4.
    System Menu v514 (4.3E).
    BC v6.
    MIOS v10.

    Found 83 titles.
    Found 36 IOS and 13 IOS Stubs on this console.

    Priiloader is installed.

    IOS 3 (rev 65280): Stub
    IOS 4 (rev 65280): Stub
    IOS 9 (rev 1034)
    IOS 10 (rev 768): Stub
    IOS 11 (rev 256): Stub
    IOS 12 (rev 526): Trucha Bug
    IOS 13 (rev 1032): Trucha Bug
    IOS 14 (rev 1032): Trucha Bug
    IOS 15 (rev 1032): Trucha Bug
    IOS 16 (rev 512): Stub
    IOS 17 (rev 1032): Trucha Bug
    IOS 20 (rev 256): Stub
    IOS 21 (rev 1039): Trucha Bug
    IOS 22 (rev 1294): Trucha Bug
    IOS 28 (rev 1807): Trucha Bug
    IOS 30 (rev 2816): Stub
    IOS 31 (rev 3608): Trucha Bug
    IOS 33 (rev 3608): Trucha Bug
    IOS 34 (rev 3608): Trucha Bug
    IOS 35 (rev 3608): Trucha Bug
    IOS 36 (rev 65535): Trucha Bug, ES_Identify, NAND Access
    IOS 37 (rev 5663): Trucha Bug
    IOS 38 (rev 4124): Trucha Bug
    IOS 40 (rev 3072): Stub
    IOS 41 (rev 3348): Trucha Bug
    IOS 43 (rev 3607)
    IOS 45 (rev 3607)
    IOS 46 (rev 3607)
    IOS 48 (rev 4124)
    IOS 50 (rev 5120): Stub
    IOS 51 (rev 4864): Stub
    IOS 52 (rev 5888): Stub
    IOS 53 (rev 5663): Trucha Bug
    IOS 55 (rev 5663): Trucha Bug
    IOS 56 (rev 5662): Trucha Bug
    IOS 57 (rev 5919): Trucha Bug
    IOS 58 (rev 6176): USB 2.0
    IOS 60 (rev 6400): Stub
    IOS 61 (rev 5662)
    IOS 70 (rev 6912): Stub
    IOS 80 (rev 6944): Trucha Bug, ES_Identify, NAND Access
    IOS202 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES_Identify, NAND Access
    IOS249 (rev 21): Trucha Bug, ES_Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, ES_Identify, NAND Access
    IOS254 (rev 65281)

    Report generated on 2011-01-22.

    I have had a lot of trouble getting ios's to install and used Pimp my Wii to get this far.

    Any help or guidance on what the issue may be and how to resolve it would be greatly appreciated.

    Since buying the console, I've spent hours getting no where fast and haven't even played a game properly yet! lol :-(

    Thanks in advance


  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    First should of gone with fat32 loading

    using Brick my wii is the problem(most of your ios have trucha bug)

    Use CFG v61,Wiiflow 2.2(r304),GX 2.0

    Should also re do your cios so you know what base you use for each one

    Easier would be to follow a 4.3 guide by Mauifrog

  3. #3
    So how come your IOS60 is a STUB, and your System Menu is 4.3 ? The only possibility is that the Wii has been updated online ( I mean, via big N ).

    The wii was softmodded before it has been updated, so, the games that wont require a patch ( ), should run smoothly.

    BTW, this wii is cool.... (old modders know why)

  4. #4
    thanks for reply cile.

    im running through the tutorial now

    any advice wicker about what I can do to get everything working?

    any would you be so kind as to explain why this is a cool console?
    Last edited by ericuk; 01-22-2011 at 05:27 AM.

  5. #5
    Its simple :

    You can perform Trucha Bug Restorer in case of bleep
    And you can install bootmii as boot2 as well

    BTW, who softmodded that wii? I assume you bought it moded

    explain your error closely.

  6. #6
    thanks again cile, I followed the guide and so far golden eye is working - so things have improved immensely since my first post! :-)

    Wicker - I brought the console online (ebay) so I don't know the guy personally but I assume he knows his stuff as he is a well established seller


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts