Results 1 to 4 of 4

Thread: Huge problem

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Huge problem

    Hi,

    I have huge problem with my WII. W had systemmenu 4.2E and when I wanted play Raving rabits Travel in Time, game wanted update my WII. In the begining I wasn`t do it but game dosen`t work good. I uptade the Wii from DVD and everyfing worked wery well for 2 hours and broke down. I red many turials how downgrade form 4.3e to 4.2 but everywhere is I need Lego Indiana Johnes. There is a my maior problem because my WII dosen`t read DVD. Wii have Wiikey and bootmii in boot2. I don`t know what to do. If somebody know how fix it I`ll be very appreciative.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    1. Introduce yourself.
    2. Follow the 4.3 guide by starting with the "Other Desperate Options" section in Chapter 1.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I red this but bootmii doesn`t load from SD and when I turn on my Wii I see attention - please press A and then go to menu.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    I hate to say it but I think your out of luck without one of the suggested games. It sounds as if the System Menu update updated your Boot2 version as well which removed Bootmii/boot2. You will have to use a game exploit.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •