Results 1 to 7 of 7

Thread: Question About Mighty Channels error ret-101

  1. #1

    Question About Mighty Channels error ret-101

    I used showmiinand 1.4 to install wads for wiiware games to my nand backup. Then i put the folders for it(import,meta,shared1,shared2,sys,ticket,title,tm p,wfs) on the root of my fat32 usb drive and launched mighty channels from homebrew only to meet error -101 saying "I can't enable NAND emulator."

    I read in this guide that i need cios38rev17 installed. Does this mean to my wii's NAND or my emulator NAND.

    Here is a copy of my syscheck.csv, I tried putting the file as an attachment but wasnt able so here is the text from it:

    4.3U v513
    IOS3 (rev 65280): Stub IOS4 (rev 65280): Stub IOS9 (rev 1034): No Patches IOS10 (rev 768): Stub IOS11 (rev 256): Stub IOS12 (rev 525): No Patches IOS13 (rev 1031): No Patches IOS14 (rev 1031): No Patches IOS15 (rev 1031): No Patches IOS16 (rev 512): Stub IOS17 (rev 1031): No Patches IOS20 (rev 256): Stub IOS21 (rev 1038): No Patches IOS22 (rev 1293): No Patches IOS28 (rev 1806): No Patches IOS30 (rev 2816): Stub IOS31 (rev 3607): No Patches IOS33 (rev 3607): No Patches IOS34 (rev 3607): No Patches IOS35 (rev 3607): No Patches IOS36 (rev 3607): No Patches IOS37 (rev 5662): No Patches IOS38 (rev 4123): No Patches IOS40 (rev 3072): Stub IOS41 (rev 3606): No Patches IOS43 (rev 3606): No Patches IOS45 (rev 3606): No Patches IOS46 (rev 3606): No Patches IOS48 (rev 4123): No Patches IOS50 (rev 5120): Stub IOS51 (rev 4864): Stub IOS52 (rev 5888): Stub IOS53 (rev 5662): No Patches IOS55 (rev 5663): No Patches IOS56 (rev 5661): No Patches IOS57 (rev 5918): No Patches IOS58 (rev 6176): No Patches IOS60 (rev 6400): Stub IOS61 (rev 5662): No Patches IOS70 (rev 6912): Stub IOS80 (rev 6943): No Patches IOS222 (rev 65280): Stub IOS223 (rev 65280): Stub IOS236 (rev 65535): Trucha Bug ES Identify NAND Access IOS249 (rev 20): Trucha Bug NAND Access USB 2.0 IOS250 (rev 20): Trucha Bug ES Identify NAND Access IOS254 (rev 65281): BootMii BC v6

    MIOS v10

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Why not ask in the mighty channels thread.....

    You need rev17 in an slot above 200 then just set it in meta.xml which slot you chose for rev17

    Look at my cios wads guide for rev17 wad then look at the cios slots info at the bottom....

  3. #3
    Sorry didnt realize that i should have posted it there, I also accidentally posted this thread twice too.
    So I should follow the guide and install the cIOS249[38]-v17.wad file and install it to my actual NAND or my emulator copy?
    Also will this affect my ability to use usbloadergx? Im still new at what the difference is in IOS and what rev and base means..
    Appreciate the help, I clicked the thanks

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009

    You can change the slot the wads install to with showmiiwads.

    Open showmiiwads and select Tools -> Create common-key.

    Go to View -> Showmiiwads.

    Then File->Open the folder where cIOS249[38]rev17 is in...the wad should show up.

    Right click and select change slot and type in 225. It will give you a warning that it can brick your wii dont worry....

    When your done install that wad with wad manager....

    This what your meta.xml should look like...

    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <app version="1.0">
    <name>Mighty Channels</name>
    <short_description>Wiiware/Virtual Console Loader</short_description>

  5. #5
    I did everything you said and encountered error ret-1 can't find titles.
    I installed the wad you suggested with wad manager using ios249 to do so.
    Help would be appreciated

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    In the bottom corner when you start mighty channels does it say 225rev17

    Try setting it on your sd or a flash drive to see if it is your hdd.....

  7. #7
    It was my hard drive, I was using a 2tb western digitals elements and it worked when I used my 2gb flash drive. thanks

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts