Results 1 to 2 of 2

Thread: Approved Drive Not Working - WDBAAR5000ABK-00

  1. #1
    New Member
    Join Date
    Jan 2011
    Thanked 0 Times in 0 Posts

    Approved Drive Not Working - WDBAAR5000ABK-00

    I have a WDBAAR5000ABK-00 external USB drive. It is on the approved list. It is brand new. USBLoaderGX works fine. It loads up, shows games and the games load when I try to play them. But after a few minutes of play, usually at the end of a level or when loading a new course in Tiger Woods, the screen hangs on black and the wii becomes unresponsive. I have tried new RIPS of the games that dont work. I have had success by putting Tiger Woods on a 8GB Flash Drive. I works fine in that configuation. Please help me find out what is going on here. I'm pulling my hair out trying to fix this. I just spent $70 on this drive. Much Thanks in Advance.

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    I'm right here
    Thanked 320 Times in 290 Posts
    have you tried loading through different cios...not sure if it'll work, but it can't hurt to try
    See the Thanks button over there?
    <================================= Click it

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts