Results 1 to 4 of 4

Thread: USB Loaders freeze while installing ANY games

  1. #1
    New Member
    Join Date
    Jan 2011
    Thanked 0 Times in 0 Posts

    USB Loaders freeze while installing ANY games

    I've searched the forums up and down and can't seem to find a resolution for this. I've tried both USB Loader GX and Configurable USB Loader and in the middle of installing a game (usually within the first 10%), the progress stops and the time remaining keeps getting longer and longer. I've tried older versions of GX as well as the new 2.0 with no success. I finally tried Configurable USB Loader version 61 this morning and the same exact thing happens so chances are the issue lies in an IOS/cIOS and not in the boot.dol of the loader. The funny thing is the first 3 games I ever tried with GX (Super Mario Bros Wii, Wii Sports, Wii Sports Resort) worked fine with GX version 1.0 w/ boot rev. 874 and are still on my WD 1tb hard drive (formattted as WBFS), which is recognized just fine. I upgraded to 2.0 and it seems that's when the issue started. I reverted back to the same configuration (gx version 1.0, boot.dol rev.874) but I'm still having the same problem. One thing I have not tried is formatting my SD card. Does anyone think that would have anything to do with it? Any help would be greatly appreciated. Below is my SysCheck. Thanks!

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.3U (v513)
    Hollywood v0x21
    Console ID: 146439950
    Boot2 v4
    Found 78 titles.
    Found 49 IOS on this console. 13 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Last edited by sglawson; 01-20-2011 at 06:13 AM.

  2. #2
    New Member
    Join Date
    Oct 2010
    Thanked 1 Time in 1 Post
    Try reformatting the drive you are installing your games to. I had the same EXACT (i don't know how to describe EXACT anymore than i just did) problem and reformatting the drive was my last option.. Go figure... it worked after that. I got trigger happy with the reformatting and did it three times in a row to make sure there were no errors on the drive after and it worked smooth. :P Give it a shot. Good Luck
    Last edited by theguy3317; 01-21-2011 at 07:32 AM.

  3. 1 User Says Thank You theguy3317 For This Useful Post

  4. #3
    New Member
    Join Date
    Jan 2011
    Thanked 0 Times in 0 Posts

    Resolved, kinda.

    Thanks for the reply guy. I actually tried a version of this. I formatted a previously working 8GB thumbdrive to WBFS and attempted to install games to it with the same outcome. So I didn't bother formatting my 1 TB which already had 3 games on it. Last night I formatted the SD card and only put my apps folder on it, no other config or wad folders. I then setup the SD card with the newest version of Configurable USB Loader, configured it to use the correct IOS for me (I believe it was 224), and attempted to copy Punch-Out. It made it to around 50 percent then kept having read errors so I cancelled it. I took the disc out, cleaned it thoroughly (remember kids, always wipe inside to out, in a straight line), and tried again. Finally success. I then copied 3 more games after with no problems.

    In short, I formatted the SD card to only what I needed to run CFG Loader, configured the loader to use the correct IOS, and made sure the disc was clean. Thanks again for the reply, I couldn't find any information on this particular issue anywhere.

  5. #4
    New Member
    Join Date
    Oct 2010
    Thanked 1 Time in 1 Post
    No problem. I was in the same situation with a 250Gb external and didn't feel like backing up everything on it (5 Games LULZ ) to reformat it. Once I did the problem went away. I do recall reading something about larger hard drives causing difficulty when using WBFS. If i find that info ill pass it on.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts