Results 1 to 8 of 8

Thread: wii no longer reading some backups

  1. #1

    wii no longer reading some backups

    I'm not really sure what went wrong.I'm thinking someone may have updated the wii.tried reinstalling some ios's.Would updating change the version?I'm working with a 3.4u wii.Does anyone have ideas what I can do to fix this

  2. #2
    anyone got ideas on what I can try?

  3. #3

  4. #4
    yeah sorry bout the bump,may be sonuding like a newbie but how would I run a system check?don't mind putting in some time fixing it but would like some direction.

  5. #5

  6. #6
    ok heres my system check

    sysCheck v2.0.1 by Double_A
    ...runs on IOS36 (rev 3351).

    Region: NTSC-U
    System Menu 3.4U (v385)
    Hollywood v0x11
    Console ID: 101413548
    Boot2 v3

    Found 84 titles.
    Found 25 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 520): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 11): No Patches
    IOS13 (rev 15): No Patches
    IOS14 (rev 262): No Patches
    IOS15 (rev 523): No Patches
    IOS17 (rev 517): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 522): No Patches
    IOS22 (rev 777): No Patches
    IOS28 (rev 1292): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3088): No Patches
    IOS33 (rev 2832): No Patches
    IOS34 (rev 3087): No Patches
    IOS35 (rev 3088): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3609): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 4113): No Patches
    IOS55 (rev 4633): No Patches
    IOS56 (rev 5405): Trucha Bug, NAND Access
    IOS249 (rev 8): Trucha Bug, ES Identify, Flash Access, NAND Access
    BC v5
    MIOS v9

    Report generated on 2011/01/18.

  7. #7

  8. #8
    thanx will into those 2marrow


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts