Results 1 to 7 of 7

Thread: External HDD Not Loading

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Unhappy External HDD Not Loading

    Hey,

    I finally managed to get the Wii onto Homebrew, the guide was a great success!

    However I am now left with the puzzle of working out what to do for my HDD

    [SPOILER="SysCheck"]sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Hollywood v0x21
    Boot2 v4

    Found 82 titles.
    Found 52 IOS on this console. 6 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535[/SPOILER]

    I have a HTS42128 (Hitachi Travelstar Enclosure) and I see it on the compatible list as 40gb (but I have the 75gb) - Would that make a difference?

    I have tried both USB ports at the back of the Wii, I have powered the Wii on when it's connected and I tried it a minute after the Wii being on with it connected but still no joy.

    The hard-drive has been formatted to WBFS using WBFS manager but when I run USBLoaderCFG I get it counting upto 30 very slowly (about 5mins) and stopping to say it can't be found. I can't press 1 for config it just won't let me... I get error ret -1

    I tried Wiiflow but it just opens and quickly closes...

    Is there anything else I can try or do before looking for another HDD

    Thanks in advance!!
    Last edited by RedGunner; 01-18-2011 at 04:35 PM.

  2. #2
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    format your drive to fat32 or NTFS (theres guides on this forum for them)

    and when you format it set it to active and primary then it should work

  3. #3
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    OK, you have a a HTS42128, what model enclosure are you using? It could be the enclosure giving you problems


  4. #4
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I'm using an Icybox for the enclosure which I got off eBay ages ago...

    ICYBOX

    It's a self powered USB

  5. #5
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    OK, then it may just be the enclosure then, your Wii doesn't like it, get another enclosure or just get another external hdd that is compatible


  6. 1 User Says Thank You Brian For This Useful Post


  7. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Thanks
    225
    Thanked 496 Times in 431 Posts
    Have you followed this guide? I think most of the new loaders work better with fat32. Or it could be what desperado said. but, I would try the guide first, maybe you won't have to buy anything.

  8. #7
    New Member
    Join Date
    Jan 2011
    Posts
    13
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Yeah I tried that earlier too with no success, looks like it's not compatible... thanks to all!! much appreciated

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •