Results 1 to 3 of 3

Thread: Multi-mod manager v13.2 WAD Manager "did not complete"

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Multi-mod manager v13.2 WAD Manager "did not complete"

    I just softmodded my wii 4.3 using the guide bymauifrog and i get down to the step where you install the Wads through the multi mod manager using the Wad manager. i press 1 to install all wads and when it finishes i get a "[#] Final staus- 24 did not complete" message. i followed the guide exactly so i dont know what to do next

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    33
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I am having the same problem with mine. I just attempted the soft mod yesterday and i am getting [*] final status - 24 did not complete. Any help would be greatly appreciated. Also if there is already a thread on this somewhere please let me know.

  3. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,398 Times in 1,030 Posts
    If both of you find the guide you used and post in those threads you'll get more help.. there are a lot more people in the guide threads that will see your post there..

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •