Results 1 to 9 of 9

Thread: Wii 4.3u mod help

  1. #1

    Wii 4.3u mod help

    I need a little help with a new wii version 4.3u, my goal is to play games from an external usb drive. I followed the guide step by step and honestly...I am lost at this point. I have the homebrew channel installed using indiana jones original adventures. I wanted to install the other program "bootmii" but the option was red and said bootmii cannot be installed as boot2. So I did nothing with that option, I only chose Install Homebrew Channel which was green. So can someone please tell me what I need to do next?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Did u install bootmii as ios?

  3. #3
    I could not select the option to install bootmii, it was red. So all I did was select Install Homebrew Channel and it did. I read from the guide that bootmii installs automatically as ios? Anyways when I go to homebrew channel and press "home" there is an option that says "Launch Bootmii" and when I press it nothing happens. It's as if no buttons are pressed. Homebrew channel is just a blue screen with bubbles, nothing on there. Is my game messed up now?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Do u still have the bootmii folder on the root of your SD card?

  5. #5
    Ok so I was pressing the wrong button the whole time, I was pressing the trigger button and thats why nothing happened when I selected run bootmii in homebrew channel lol. Now that I press A bootmii starts up and I have 4 icons on the screen, according to the guide the remote will not work so I have to use the power and reset buttons on the console? So am I able to play games from the usb slots now?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    No. What guide are u following? U should be following the 4.3 guide from the guides and tuts section linked below. If u follow it start to finish then u will be good to go.

  7. #7
    Thanks pob3008. Now I am getting somewhere, the nand is backing up right now i'll keep going with the guide. Thank you for your help.

  8. #8
    I need a lil help too i've done mods following wiihack guides they always work flawless, but friday my cuz brought me there wii cuz they accidently updated it to 4.3u i did the pwns thing it works and seems to load everything but when i restart it there is no homebrew channel? Ive been searching the forums, tried reinstalling many times and cant get it at all. any help will be highly appreciated. thanks

  9. #9
    @ Muff - Do not take over other members threads. Read and follow the 4.3 softmod guide, if you need help then ask in the guide.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •