Results 1 to 2 of 2

Thread: 4.2 softmod problems

  1. #1

    4.2 softmod problems

    Originally the system menu was on 4.3 it was downgraded to 4.1 then to 4.2 because i had issues with 4.1 just like im having with 4.2 I followed several different tutorials I can install wads but I cant get backup disk loaders to work with any game and I did everything except install priiloader hacks because everytime i tried to install them it would corrupt the system menu unless there off when i enable them it says 4.2 in the bottom corner but when i turn them off it goes back to normal starpatch for some reason doesnt work because it says something about there being nowhere to install them or such. What else can I do? also the usbloader works how come that works but I cant make a disk back up and have that work what am I doing wrong?

  2. #2
    oh and this wii does not have the new disk drive it is the old original wii that came stock with 3.2 then was updated to 4.3 then downgraded to 4.1 which I couldnt get to work then tried 4.2 and still no luck. Could really use some help on this I did get the usb loader working but alot of games dont work with that either for some reason games like wii sports resort and mortal kombat dont work wii sports resort just reboots the system and mortal kombat freezes up after the controller option screen


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts