Results 1 to 3 of 3

Thread: [MAJOR PROBLEM]Coverfloader not loading!

  1. #1

    [MAJOR PROBLEM]Coverfloader not loading!

    hi, yesterday i installed rev19 by the rev19 installer and now i when i start coverfloader it starts to load it up but it freezes on "Initializing Disc" on the loading screen. i unplugged the drive out of the wii console and tried again and again. but still same thing happens.
    is my wii bricked from the rev19 installer or something? or is there a solution to this?
    Noting that i have another USB loader, i tried loading my drive with it but it still doesn't come up. i plugged the drive on my computer and it worked fine. i 'm guessing that there must be something wrong about the wii.

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Either reinstall rev19, or install rev20 or rev21. Use base57, as it seems to have the highest compatibility with USB loaders. There is a chance that it installed incorrectly.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    The easiest solution to this problem is to install the latest version of CFG USB Loader. It is much more stable, easy to update and easy to use.

    CFG loader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •