Results 1 to 4 of 4

Thread: Play backup games again, play wii channels off of sd card menu after wii got repaired

  1. #1

    Cool Play backup games again, play wii channels off of sd card menu after wii got repaired

    Ok, here's the story. My wii before is a 4.0u. Got everything hacked, played backup discs perfectly, got a darkwii custom menu theme, used patched ios60 wad to play wii channel wads out of my sd card menu. It is hacked like anything unimaginable, until all of the sudden, the wii laser gave outand a disc reading error has occuried. I wanted to fix it myself, but my dad insisted on paying Nintendo to fix the system. Somehow I don't trust gaming companies on fixing stuff that is hacked, but might as well. I used anytitledeleter app to delete above ios200 and all the save files that has some trace of hombrew. And I used the hackmii installer app to uninstall bootmii, dvdx, and the homebrew channel of course. I did the famous move. After I uninstall homebrew, I notice that the patched ios60 is still in use for the channels. So I did the official wii update wiiconnnect24 and I updated it to a 4.3u to remove anymore hidden trucha bugs. All is well that ends well. So we send it in to Nintendo, waited for 2 weeks, got it back fresh, and the box with a green sticker with a 4.3 on it. They didn't discover homebrew so I thought they were a bunch of suckers. Until a few weeks later, I got back into hacking business. So I used smashstacks to install the homebrew channel. But I notice something fishy what move Nintendo has done. But yet, my wii is a LU32 after all. Homebrew Installation is complete, I used dopmii to downgrade into 4.0u and installed patched ios60 wad again. First, I looked into playing some wii channels. I notice that some wii channels do play, but Megaman 10 tends to load, but it failed to launch after. Plus other N64 channels like Mario Kart 64, Paper Mario, SMB, SMB Lost World. They gave me a "This wii channel cannot be played into the wii console." or at least I remembered what it said. Anyway, I tried patching the ios80 wad since it used to be a 4.3 after all. And for those channels, I got a same result. Maybe I need to install a patched ios70 wad? o.0 I would love to get help if I am missing something. Ok, for backups, I tried installing the newest CIOSX249 rev 20 that's released, adding a few ios's into the systerm The backup loader is a NeoGamma Forwarder the newest NeoGamma I can find. I don't see to have a liking for this loader, but I liked the older NeoGammas more. Anyway, this really aggreviates me after all the attempts I have tried and it said, Drive error (Init. 2008 blah blah), DVD-R, CIOS error all that crap. Maybe a different NeoGamma could the a problem? Ok, I've tried everything I could think of. And thise other random forums and tutorials doesn't seem to help me at all. Btw, this is my first post on since I never needed help on the hacks, but this is driving me to the point where I needed help. But yea, could it be the ios stubs with piracy protection? I notice those on a dop mii menu. Maybe a different CIOS? There is one thing that really got me thinking. Could it be that Nintendo installed the drive chip after being repaied? If that's the case, then I would not trust the company fixing the wii anymore, could of done it myself. Ok, I've tried to be as detailed as possible, oh and another thing, I did a trucha bug restorer just to install CIOS. Did ran into a few problems, but I managed to install it after a few attempts. Ok, that's the end of it. So if you understand my problems and you can somehow help me, I would appreciate it. Because I've done everything to the hacks and nothing worked. I think it's the new drive on my LU32 that causes the problem, but I'm not sure. But that's all I can think of. And thanks for reading.

  2. #2
    will installing ios patches with darkcorp v1.1 and deleting ios stubs with piracy protection work? i don't know, because i never hacked anything above 4.0 before.

  3. #3
    Wall of text... I would be amazed if anyone would read that then help you. You do know there are lots of guides on the site showing step by step how to softmod ANY wii?

  4. #4
    and double posting to boot, guess OP doesn't know how to use the edit function...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts