Results 1 to 8 of 8

Thread: Games Wont work on cfg USb loader

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    16

    Games Wont work on cfg USb loader

    Hi I've been trying to make games like COD:world at war and reflex work. I have been trying it on CFg usb loader it is v60 with 249 revison. i tried every single combination iv seen but i still get the black screen saying eject disk. My wii disk drive is broken so i have been trying to play those games by back ups but they wont work.
    My system info
    [SPOILER="System check"]sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Console ID: 61542139
    Boot2 v4

    Found 82 titles.
    Found 49 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535[/SPOILER]
    Note that my disk drive is borken and everytime i go on boot mii its freezes so i can make a nand back up

    THANKS ALOT Any help at all is great help
    Last edited by lollolkk; 01-14-2011 at 07:00 PM.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    I think you have to have a working disc drive to use usb loading. I know how stupid is that.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    16
    Quote Originally Posted by playerkp420 View Post
    I think you have to have a working disc drive to use usb loading. I know how stupid is that.
    Uhh some people said i dont need it

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    not if your useing hdd

    try installing 249base57rev21 that should get blackops to work
    thanks to bmarlo for this signature


  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    16
    Quote Originally Posted by peire View Post
    not if your useing hdd

    try installing 249base57rev21 that should get blackops to work
    Nope i tried with rev 20 wont work tried with rev 21 wont work too

  6. #6
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    try the settings in cfg loader

    force the region to pal if its ntsc on pal wii or other way round
    thanks to bmarlo for this signature


  7. #7
    New Member
    Join Date
    Jan 2011
    Posts
    16
    Quote Originally Posted by peire View Post
    try the settings in cfg loader

    force the region to pal if its ntsc on pal wii or other way round
    Tried it thnks for helpo anyays

  8. #8
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    must be a bad iso maybe try re doing it from the original disc again
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •