Results 1 to 3 of 3

Thread: Softmod wii 4.3u Problems. HELP?

  1. #1

    Softmod wii 4.3u Problems. HELP?

    Trying to softmod a Black Wii with version 4.3u. With the multiple tutorials I have found online I am kind of confused on what to do next. I have gone through with Indiana Jones and added the Homebrew Channel. I then tried to add the cios wad files but not all were successfully installed. I then tried to add Wiiflow to the apps folder. It loads fine but keeps asking me to plug in a external usb drive. I have a 250gb drive plugged in but it will not connect. Does anyone know what I should do next?

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    What guide are you using? If you're using Mauifrog's 4.3 softmod guide, MMM should install cIOS236 then autoload cIOS236 which is used to install the rest of the wads. You have to install all the cIOS from the guide before you can use any USB Loaders.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #3
    Thanks for the link. I did not try this tutorial but a different one I found here. I will try this one tonite. thanks again!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •